Back to overview
Downtime
Hosting move
Jul 10, 2025 at 2:12am UTC
Affected services
Bot & API
Wrapped Dashboard
Resolved
Jul 10, 2025 at 2:15am UTC
Hosting move complete
Affected services
Created
Jul 10, 2025 at 2:12am UTC
Dash and API are having issues while we move to another server
Affected services